T300RS qui ne ce connect pas une fois le jeux lancé

Bloqué ? Besoin d'aide sur GT Sport ? Demandez conseils à la communauté pour obtenir de l'aide.
Flatbox
Messages : 9
Enregistré le : ven. 8 nov. 2019 14:39
ID PSN : FlatBox_STI_7

T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Flatbox » ven. 8 nov. 2019 14:52

Bonjour à tous,
Lundi dernier me prend l envie d acheter une Ps4, pour passer l hiver au chaud lol tout content de l achat je l installe à sa place jusque ici tout va bien...

Mais...

J ai un léger gros soucis irritant avec mon T300RS.
Quand j'allume la console aucun problème le volant ce synchronise, il fait sa rotation gauche/droite, je peux me déplacer dans les menu, toute les touche fonctionne, jusque là tout va bien.

Maintenant quand je lance GTS, le volant n existe plus, impossible de validé ou sortir du menu, il perd aussi sa résistance à la rotation des que le chargement est en cours. Je peux juste revenir à l écran d accueil ps4 via la touche PS. Il fonctionne parfaitement sauf dans les jeux.

J ai bien évidement fait la mise à jour de ce dernier, tout en sachant que sur PC il fonctionne parfaitement . La touche est bien sur Ps4, j ai quand même essayé en PS3 mais il ne fonctionne pas du tout dans ce cas de configuration.

Ce qui m intrigue le plus c est que le jour où j ai eu la console, pendant que la play faisait la MAJ de GTS j ai pu joué en arcade pendant 40 min, sans aucun soucis.
Je retourne un peu tout les forum mais personne n'est dans ce cas là...
Si quelqu un peux m aider avant que la consol passe par la fenêtre lol

dire que majoritairement les gens pense que sur console tout est plus simple qu un PC... Je suis la preuve que non :?

D avance merci.

Avatar du membre
rabougris85
Team GTFR
Messages : 1189
Enregistré le : lun. 19 mars 2018 16:40
Localisation : Valais !
ID PSN : rabougris85 / GTFR_Rab

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar rabougris85 » ven. 8 nov. 2019 15:20

Je n'ai pas de Thrustmaster, mais essaie de le rebrancher sans utiliser de manette. Je me suis aperçu que si tu connectes ta manette avant le volant, seule la manette est opérationnelle dans le jeu, et non le volant. Peut-être as-tu également ce problème. Sinon... il faut voir les avis des autres.
Check : GT sport - Helvetic Community

Flatbox
Messages : 9
Enregistré le : ven. 8 nov. 2019 14:39
ID PSN : FlatBox_STI_7

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Flatbox » ven. 8 nov. 2019 15:31

Merci pour ta réponse ;) , mais j ai fait tout ce genre de manip.... Et rien.
Quand je connect la manette et le volant j ai bien les deux qui s affiche dans l onglet.

Avatar du membre
Fastwinder
Team GTFR
Messages : 2748
Enregistré le : lun. 12 févr. 2018 11:01
Localisation : Vevey (Suisse)
ID PSN : GTFR_FASTWINDER //Bourq1
Contact :

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Fastwinder » ven. 8 nov. 2019 15:47

Salut Flatbox.

Dans les paramètres de la Play, tu as la possibilité de choisir de paramétrer la manette ou.....les volants, as tu regardé si ton volant est sélectionné ?
Peut-être que...
Sinon moi j'ai un G29, et d'autres membres vont arriver.

A bientôt, passe par la Case présentation, dis nous en un peu plus sur toi et n'hésite pas à relever nos PSN sur la droite des messages.
Tu auras ainsi la possibilité de rouler avec nous lors de nos soirée.
Image
Image
!! Ne pas oublier cher membres du Team GTFR, propagez un maximum d'images de vos livrées GTFR sur les réseaux sociaux !!

Avatar du membre
Wolf18
Administrateur du site
Messages : 3995
Enregistré le : mer. 28 déc. 2016 14:55
Localisation : Var
ID PSN : GTFR_Wolf18
Contact :

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Wolf18 » ven. 8 nov. 2019 17:23

Salut,
une fois la console allumée, GT Sport lancé et le volant branché tout devrait fonctionner.

Assures toi que le T300RS soit en mode PS4 (visiblement c'est ok).
Appuis une fois sur le bouton "playstation" du volant, il te demandera de sélectionner le compte auquel tu souhaites connecter le volant. Une fois la manip faite, ton volant est actif ;) Tu dois faire cette manipulation à chaque fois que tu allumera.

Bon jeu !
Suivez l'actualité Gran Turismo sur : Facebook - Twitter - Youtube | #GT-FR.COM #GTFR #ESPORT

ImageImage

Flatbox
Messages : 9
Enregistré le : ven. 8 nov. 2019 14:39
ID PSN : FlatBox_STI_7

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Flatbox » ven. 8 nov. 2019 19:27

Merci Wolf18 pour les infos aussi rapide.
Malheureusement avant de poster mon problème, j ai réellement écumer les page Web... Et rien ne correspond à mon problème. J ai évidement fait toute les manip possible..
Je me connect bien à mon compte avec le volant, mais une fois dans le jeux le volant ne fonctionne pas.
Quand je vais dans les paramètre des manette, je n ai que la dualshock4 qui apparaît et un icone de manette qui correspond au volant, vu qu il n y a pas d état de charge j imagine que c est ça . Je peux éteindre la manette, le volant me permet toujour de naviguer dans le menu et lancé le jeux..
Par contre à aucun moment un volant s affiche dans le menu des paramètre. Pour vous oui ?

Ce qui m irrite c'est que pendant le téléchargement de la MAJ du jeux, j'ai pu jouer en arcade, une fois installée, fini impossible de jouer avec le volant.
Pour l instant je peux pas te dire bon jeux, je suis plus dans le dégoût et l envie de dire que finalement sur PC c est beaucoup plus simple... Passé 3 heure par soir à naviguer dans un menu ça blase, surtout sur une console ou en général tout est plug'n'play...

Avatar du membre
Fastwinder
Team GTFR
Messages : 2748
Enregistré le : lun. 12 févr. 2018 11:01
Localisation : Vevey (Suisse)
ID PSN : GTFR_FASTWINDER //Bourq1
Contact :

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Fastwinder » ven. 8 nov. 2019 19:49

Tu as un menu ou plusieurs volant et manette s'offre à toi oui, ça c'est garantit !!
Image
Image
!! Ne pas oublier cher membres du Team GTFR, propagez un maximum d'images de vos livrées GTFR sur les réseaux sociaux !!

Avatar du membre
Wolf18
Administrateur du site
Messages : 3995
Enregistré le : mer. 28 déc. 2016 14:55
Localisation : Var
ID PSN : GTFR_Wolf18
Contact :

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Wolf18 » ven. 8 nov. 2019 20:09

Je confirme que c’est plug’n’p’ay, je n’ai jamais mis mon nez dans un seul menu de la console pour faire marcher mon volant.
Le seul truc que j’ai fait c’est les options du jeu pour configurer les touches du volant.

Essayes peut être de le brancher sur un pc pour voir si le firmware du volant et à jour.

As-tu essayé d’autres jeux ?
Suivez l'actualité Gran Turismo sur : Facebook - Twitter - Youtube | #GT-FR.COM #GTFR #ESPORT

ImageImage

Flatbox
Messages : 9
Enregistré le : ven. 8 nov. 2019 14:39
ID PSN : FlatBox_STI_7

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Flatbox » ven. 8 nov. 2019 20:40

Oui Wolf18 il est à jour, lumière rouge, calibrage au démarrage de la play, je navigue parfait avec le pad du volant dans le menu de la play... Il fonctionne impeccable sur PC.
Au niveau jeux sur Play GTS et Asseto Corsa ... Rien...
Je viens de supprimer et re installer GTS, on sait jamais...!

(Vive la fibre pour le téléchargement lol)

FastWinder dans le menu de GTS OK pour les volants et affecter les touches je le vois bien, mais dans le menu de la play, je n ai que la manette.

En tout cas merci à vous pour le soutien ;) je vous promet que j ai chercher partout, étant sur PC les petit bug font qu on cherche beaucoup parfois...
Mais sa donne envie de pas lâcher l affaire pour rouler avec vous :D

Avatar du membre
Wolf18
Administrateur du site
Messages : 3995
Enregistré le : mer. 28 déc. 2016 14:55
Localisation : Var
ID PSN : GTFR_Wolf18
Contact :

Re: T300RS qui ne ce connect pas une fois le jeux lancé

Messagepar Wolf18 » ven. 8 nov. 2019 23:56

Je suis allé voir ce soir sur la ps4, dans mon menu des périphériques j’ai exactement comme toi, deux manettes connectés dont une sans le voyant vert que je suppose donc aussi être le volant.

C’est vraiment étrange que ta roue ne fonctionne pas sur console alors qu’elle fonctionne sur pc... du coup est ce que ça ne pourrait pas être le volant qui est défectueux ? Je ne l’ai pas fait souvent mais de mémoire on le branche en mode ps3 sur le pc non ? Donc tu n’as finalement aucun moyen de diagnostiquer l’autre mode !
Le fait qu’il ne fonctionne pas non plus sur Asseto ne fait qu’amplifier mes doutes...
Suivez l'actualité Gran Turismo sur : Facebook - Twitter - Youtube | #GT-FR.COM #GTFR #ESPORT

ImageImage


Retourner vers « GT Assistance »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités