T300RS bug sur PS4

Bloqué ? Besoin d'aide sur GT Sport ? Demandez conseils à la communauté pour obtenir de l'aide.
sevlo54000
Messages : 4
Enregistré le : jeu. 26 juil. 2018 10:31

T300RS bug sur PS4

Messagepar sevlo54000 » jeu. 26 juil. 2018 10:33

Salut à tous,

Je me permets de remonter ce sujet car depuis plusieurs jours j'ai le problème suivant avec mon T300RS GT sur PS4.

En pleine session, le menu "Share" de la PS4 se lance... et cela se produit assez souvent ( genre des fois tous les 1 minute)
j'ai vu que certains avaient le même problème (LonelIsland), tout comme lui, je n'actionne pas la touche du volant en question.
j'ai démonté du support le volant, nettoyer un peut les connections ça n'a pas déconné une journée, mais ça recommence maintenant.
les autres manettes sont éteintes.
Avez-vous une solution à me proposer (j'ai fait la mise au jour du volant cela n'a rien changé)
Merci, de votre aide.

Peewax
Team GTFR
Messages : 1189
Enregistré le : mer. 1 nov. 2017 19:24
Localisation : Isere
ID PSN : Peewax

Re: T300RS bug sur PS4

Messagepar Peewax » jeu. 26 juil. 2018 20:43

Alors je ne sais pas si c est lié au manque de fiabilité de ce volant auquel nous avons été nombreux à faire face... mais la fiabilité de celui ci est vraiment pourrie.
Mon pb était lié au retour de force et au calibrage.
Essaie de voir sur YouTube ou d autres forums peut être... ou qqn ici pourra t aider.
Mais mon expérience m a fait bannir Thrustmaster...
j espère pour toi que ce n est pas le début d ennuis encore plus embêtants

Avatar du membre
Miguelo
Team GTFR
Messages : 980
Enregistré le : mar. 3 avr. 2018 23:42
Localisation : Paradis

Re: T300RS bug sur PS4

Messagepar Miguelo » jeu. 26 juil. 2018 22:30

C'est un probleme recurrent sur t300rs.
A confirmer si C'est le cas aussi sur le t150 par exemple.
C'est surtout lourd en mode championnat.
Ça m'a déjà fait perdre une fois 2 places..
Ça peut le faire plusieurs fois en une journée et plus rien pdt une semaine.
Bizarre...

sevlo54000
Messages : 4
Enregistré le : jeu. 26 juil. 2018 10:31

Re: T300RS bug sur PS4

Messagepar sevlo54000 » ven. 27 juil. 2018 12:24

Merci de vos retour,
si je comprends bien il n'y a pas d'astuce ou de remède pour éviter cela?

Avatar du membre
Miguelo
Team GTFR
Messages : 980
Enregistré le : mar. 3 avr. 2018 23:42
Localisation : Paradis

Re: T300RS bug sur PS4

Messagepar Miguelo » ven. 27 juil. 2018 13:36

Y a un remède à tout.
Le plus dur est de le trouver. :lol:

Avatar du membre
Wolf18
Administrateur du site
Messages : 2603
Enregistré le : mer. 28 déc. 2016 14:55
Localisation : Var
ID PSN : wolf18_france / GTFR_Wolf18
Contact :

Re: T300RS bug sur PS4

Messagepar Wolf18 » sam. 28 juil. 2018 07:15

Malheureusement les retours sur les volants thrustmaster ne sont pas très encourageants... j’ai bien peur qu’il soit en train de lacher :/
Suivez l'actualité Gran Turismo sur : Facebook - Twitter - Google+ - Youtube

Image
#GT-FR.COM / #GTFR

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T300RS bug sur PS4

Messagepar Gilles_gil94 » sam. 28 juil. 2018 12:12

Mon sentiment en tant qu’ancien possesseur d’un T150 Pro qui a duré 1 mois et demi ? Thrustmaster : PLUS JAMAIS !
Ça résume ? :mrgreen:

sevlo54000
Messages : 4
Enregistré le : jeu. 26 juil. 2018 10:31

Re: T300RS bug sur PS4

Messagepar sevlo54000 » lun. 30 juil. 2018 06:25

Et si je change la roue de mon volant en gardant la base, pensez-vous que je n'aurais plus ce problème.
certains d'entre vous ont-ils déjà essayer de faire cela?

Peewax
Team GTFR
Messages : 1189
Enregistré le : mer. 1 nov. 2017 19:24
Localisation : Isere
ID PSN : Peewax

Re: T300RS bug sur PS4

Messagepar Peewax » lun. 30 juil. 2018 07:07

Concernant ton pb, je ne sais pas.
Mais je pense que c est la base qui lache, pas la roue.
A ta place je n investirais pas dans une roue seule.

sevlo54000
Messages : 4
Enregistré le : jeu. 26 juil. 2018 10:31

Re: T300RS bug sur PS4

Messagepar sevlo54000 » ven. 17 août 2018 18:10

mon problème est réglè. Après avoir envoyé un mail au SAV de Thrustmaster, ils m'ont envoyé le mail suivant est ca ne bug plus maintenant.
Si cela peut aider l'un ou l'une d'entre nous.
Pour vérifier le bon fonctionnement de votre matériel, il vous suffira d'effectuer la manipulation suivante :
- appuyez en même temps sur les touches "Windows" et "R" de votre clavier
- dans la nouvelle fenêtre qui s'affiche ("Exécuter"), tapez "joy.cpl" (sans les guillemets) et appuyez sur "Entrée"
Dans la nouvelle fenêtre qui s'affiche ("Contrôleurs de jeu"), faites un double clic sur le nom de votre produit et ensuite vérifiez si tous les axes et boutons fonctionnent correctement.
Merci pour vos réponses.


Retourner vers « GT Assistance »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité