T150 Gros problème calibrage et plus reconnu par GTS

Bloqué ? Besoin d'aide sur GT Sport ? Demandez conseils à la communauté pour obtenir de l'aide.
Avatar du membre
Wolf18
Administrateur du site
Messages : 2607
Enregistré le : mer. 28 déc. 2016 14:55
Localisation : Var
ID PSN : wolf18_france / GTFR_Wolf18
Contact :

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Wolf18 » mar. 9 janv. 2018 14:07

À ta place je tenterai quand même de les contacter en poussant un petit coup de gueule. T’en profites pour dire que tu as fait des recherches sur le net sur ton problème et que tu as trouvé une quantité incroyable de joueurs dans le même cas. Tu dis que tu es dégoûté et que tu ne manquera pas de leur faire de la publicité.

Normalement ils n’aiment pas...
comme on dit, qui ne tente rien n’a rien !
Suivez l'actualité Gran Turismo sur : Facebook - Twitter - Google+ - Youtube

Image
#GT-FR.COM / #GTFR

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Gilles_gil94 » mar. 9 janv. 2018 19:24

J’en vais le retourner a la Fnac mais la réponse du SAV était la suivante :

« Nous vous remercions pour l'intérêt porté aux produits Thrustmaster.
Nous sommes désolés de n'avoir pas pu répondre plus vite à votre demande, vu la période de fête assez agglomérée.
Nous vous prions de nous tenir au courant de la solution que la FNAC vous apportera par rapport à votre volant. »

Il faut le lire pour le croire. Limite si ce n’est pas moi qui fait leur boulot... :roll:

Sinon, il y a peut-être une solution miracle et pas trop chère : le driveHub pour 90€.
https://www.stealth-gamer.com/fr/drive- ... x-one.html

Mais j’aurai bien aimé avoir des avis car cela voudrait dire que mon DFGT serait apte à faire tourner GT Sport !

Peewax
Team GTFR
Messages : 1259
Enregistré le : mer. 1 nov. 2017 19:24
Localisation : Isere
ID PSN : Peewax

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Peewax » mer. 10 janv. 2018 09:12

Oui, j en avais entendu parler.
D’apres Les avis ça a l’air de bien fonctionner.
Si j’avais gardé mon g27....
Pour info, mon T300rs est officiellement mort : hier en pleine course, arrêt et déconnexion du volant... plus de jus. Je regarde les branchements, remets tout en place et 5 minutes après il repart... puis rebelote... je recommence et rebelote...
entre le ffb et l alimentation... est ce qu il y a un lien entre ces 2 pbs ? Bref, je démonte dès aujourd’hui cette bouse et le mets au grenier

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Gilles_gil94 » mer. 10 janv. 2018 20:59

Il y a vraiment un problème avec ces volants de cette marque ! :-/

Avatar du membre
GuillaumeVRT
Messages : 67
Enregistré le : sam. 28 oct. 2017 09:41
Localisation : 91
ID PSN : GuillaumeVRT

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar GuillaumeVRT » ven. 12 janv. 2018 09:02

Peewax a écrit :Oui, j en avais entendu parler.
D’apres Les avis ça a l’air de bien fonctionner.
Si j’avais gardé mon g27....
Pour info, mon T300rs est officiellement mort : hier en pleine course, arrêt et déconnexion du volant... plus de jus. Je regarde les branchements, remets tout en place et 5 minutes après il repart... puis rebelote... je recommence et rebelote...
entre le ffb et l alimentation... est ce qu il y a un lien entre ces 2 pbs ? Bref, je démonte dès aujourd’hui cette bouse et le mets au grenier


j'ai lu quelque part (dsl pour la source :D ) quand tu débranches et rebranches l'alimentation, si la diode clignote c'est une faiblesse de l'alim. qui peut se mettre en sécurité et donc coupure... à voir : mauvaise qualité des connectiques (vérifie l'éventuelle oxydation ou poussière) ou pbm de surtension élec, si le pbm viens de l'alim. je te conseillerais de trouver quelqu'un qui peux t'en prêter une pour vérifier ou Plan B essayer de racheter l'alimentation de quelqu'un qui eu un autre genre de problème :mrgreen: (non lié à son alim évidemment, genre une annonce T300rs HS ou pour pièce...)

Plan C... j'ai un G27 dont je ne sais quoi faire... ;) :D :D :D

Peewax
Team GTFR
Messages : 1259
Enregistré le : mer. 1 nov. 2017 19:24
Localisation : Isere
ID PSN : Peewax

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Peewax » ven. 12 janv. 2018 13:44

Merci gdfld,
Mais j ai déjà racheter un volant...
et le pb de l alim est venu après les pbs de ffb et calibration.
Et j avais tout fait, nettoyage, vérification,... mais il a rendu l’ame...

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Gilles_gil94 » ven. 12 janv. 2018 14:14

Moi, j’ai résolu une 1ère partie de mon problème : volant restitué et avoir équivalent à la FNAC.
Le prochain volant sera un G29. Je bannis Thrustmaster désormais car leurs volants ne sont pas fiables du tout !

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Gilles_gil94 » jeu. 18 janv. 2018 12:59

G29 commandé à Boulanger (ces connards d'Auchan ont supprimé la promo à 229 € !!!).
En attente de réception et une fois installé...
--> https://youtu.be/yckBd0JDCP8

Peewax
Team GTFR
Messages : 1259
Enregistré le : mer. 1 nov. 2017 19:24
Localisation : Isere
ID PSN : Peewax

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Peewax » ven. 19 janv. 2018 12:25

Pour te conforter dans ton choix, j en suis plutôt content pour l instant du G29

Gilles_gil94
Messages : 127
Enregistré le : ven. 6 janv. 2017 22:25
ID PSN : GTS_Reskator

Re: T150 Gros problème calibrage et plus reconnu par GTS

Messagepar Gilles_gil94 » sam. 20 janv. 2018 11:12

Bon. J’ai installé le G29 et après une frayeur car pas du tout reconnu par GT Sport (!); j’ai du changer la position de la prise USB sur la console et ai rebooté le jeu.

1er essai sur Dragon Trial et temps équivalent avec le T150 pour le moment.

Mais alors, la pédale de freins... :shock: c’est moi ou elle est hyper dure à enfoncer ? Par rapport aux deux autres pédales, elle ne s’enfonce que de quelques millimètres !

j’espère que je ne suis pas tombé sur un modèle défectueux parce que là, je pète un câble !!!

Sinon, Peewax, tu mets le FFB à quelles valeurs ? Sur les anciens GT, je mettais le retour de force à 10 mais là, je n’ose pas trop (2/3 mais « Mou »...


Retourner vers « GT Assistance »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité